DB access, prod environment
Incident Report for Smart Jira Issue for Confluence
Resolved
The plugin is fully operational.
Posted May 08, 2022 - 19:30 UTC
Investigating
The plugin is not operational due to Google Cloud Datastore connection problem. Investigating
Posted May 08, 2022 - 19:23 UTC
This incident affected: Plugin.